aboutsummaryrefslogtreecommitdiffstats
path: root/testing/flatbuffers/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/flatbuffers/APKBUILD')
-rw-r--r--testing/flatbuffers/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/flatbuffers/APKBUILD b/testing/flatbuffers/APKBUILD
index be4858217f..652fc81a72 100644
--- a/testing/flatbuffers/APKBUILD
+++ b/testing/flatbuffers/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=flatbuffers
pkgver=1.9.0
-pkgrel=0
+pkgrel=1
pkgdesc="Memory Efficient Serialization Library"
url="http://google.github.io/flatbuffers/"
arch="all !s390x"
@@ -24,6 +24,11 @@ build() {
make
}
+check() {
+ cd "$builddir"/build
+ make test
+}
+
package() {
cd "$builddir"/build
make install DESTDIR="$pkgdir"