aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-blessings
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-blessings')
-rw-r--r--testing/py-blessings/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-blessings/APKBUILD b/testing/py-blessings/APKBUILD
index a6912b8e9c..efe865cd66 100644
--- a/testing/py-blessings/APKBUILD
+++ b/testing/py-blessings/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="fbbddbf20b1f9a13e3fa612b1e086fd8 blessings-1.5.1.tar.gz"