aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-cherrypy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-cherrypy/APKBUILD')
-rw-r--r--testing/py-cherrypy/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-cherrypy/APKBUILD b/testing/py-cherrypy/APKBUILD
index 99eb05cbef..ce8a3616c0 100644
--- a/testing/py-cherrypy/APKBUILD
+++ b/testing/py-cherrypy/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root=$pkgdir
+ python2 setup.py install --root=$pkgdir
install -Dm644 cherrypy/LICENSE.txt ${pkgdir}/usr/share/licenses/custom/${pkgname}/license
}
md5sums="e2c8455e15c39c9d60e0393c264a4d16 CherryPy-3.2.4.tar.gz"