aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flake8-snippets
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flake8-snippets')
-rw-r--r--testing/py-flake8-snippets/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flake8-snippets/APKBUILD b/testing/py-flake8-snippets/APKBUILD
index e0fa50cf35..7293d4b9d7 100644
--- a/testing/py-flake8-snippets/APKBUILD
+++ b/testing/py-flake8-snippets/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="c1724b6d6442f8c91f92bad33741d687 flake8-snippets-0.1.tar.gz"