aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-sphinx-theme-cloud/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-sphinx-theme-cloud/APKBUILD')
-rw-r--r--testing/py-sphinx-theme-cloud/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-sphinx-theme-cloud/APKBUILD b/testing/py-sphinx-theme-cloud/APKBUILD
index ffc9e5bbf3..b6cfd79db4 100644
--- a/testing/py-sphinx-theme-cloud/APKBUILD
+++ b/testing/py-sphinx-theme-cloud/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="d5a5f9d4996083ed661981f6d244eb93 cloud_sptheme-1.5.tar.gz"