summaryrefslogtreecommitdiffstats
path: root/main/htop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/htop/APKBUILD')
-rw-r--r--main/htop/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/htop/APKBUILD b/main/htop/APKBUILD
index c7c89133f..20fafeb4f 100644
--- a/main/htop/APKBUILD
+++ b/main/htop/APKBUILD
@@ -12,6 +12,11 @@ subpackages="$pkgname-doc"
source="http://surfnet.dl.sourceforge.net/sourceforge/htop/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
build() {
cd "$_builddir"
./configure \