summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--core/bbsuid/APKBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/core/bbsuid/APKBUILD b/core/bbsuid/APKBUILD
new file mode 100644
index 00000000..14be0ab4
--- /dev/null
+++ b/core/bbsuid/APKBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=bbsuid
+pkgver=0.2
+pkgrel=0
+pkgdesc="Busybox SUID root application wrapper"
+url="http://dev.alpinelinux.org/alpine/bbsuid"
+license="GPL-2"
+depends="uclibc busybox"
+source="http://dev.alpinelinux.org/alpine/bbsuid/$pkgname-$pkgver.tar.bz2"
+source="http://dev.alpinelinux.org/cgit/cgit.cgi/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir/$pkgname"
+ make || return 1
+ make install DESTDIR="$pkgdir"
+}
+
+md5sums="95e5dfe96d03e8b29405f699f8fb4698 bbsuid-0.2.tar.bz2"