summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2017-06-17 18:30:12 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2017-06-17 23:44:22 +0200
commitba7822e19ca358ef8a75b20d1774e277b4551c4e (patch)
treed876462771ebf2c7c0281389d290e90faa867b0b /Makefile
parent48e74865011722a7ac0ca3e1b45ea407f8c79db5 (diff)
downloadaports-cache-ba7822e19ca358ef8a75b20d1774e277b4551c4e.tar.bz2
aports-cache-ba7822e19ca358ef8a75b20d1774e277b4551c4e.tar.xz
move out main function to its own file
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index f1f231a..7fe606e 100644
--- a/Makefile
+++ b/Makefile
@@ -10,5 +10,5 @@ aports-cache-objs := aports-cache.o
%.o: %.c
$(CC) $(CFLAGS) $(CFLAGS_$(notdir $@)) -c -o $@ $<
-aports-cache: aports-cache.o
- $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $<
+aports-cache: aports-cache.o main.o
+ $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $^