aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-07-25 17:56:12 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2018-07-26 12:22:21 +0200
commit0cef36e0723547a1e6e960791fdfa4ba2e768a2c (patch)
tree523ca2267f54af26dbf8a79471be74ee3bc939bb
parenta7f7697e94c2c2b2990afcbb63f3589d9dfafc05 (diff)
downloadaports-ghpr-0cef36e0723547a1e6e960791fdfa4ba2e768a2c.tar.bz2
aports-ghpr-0cef36e0723547a1e6e960791fdfa4ba2e768a2c.tar.xz
go fmt
-rw-r--r--aports-ghpr.go9
1 files changed, 4 insertions, 5 deletions
diff --git a/aports-ghpr.go b/aports-ghpr.go
index 742c7e9..72bcd87 100644
--- a/aports-ghpr.go
+++ b/aports-ghpr.go
@@ -3,14 +3,13 @@ package main
import (
"context"
"fmt"
- "os"
+ "github.com/google/go-github/github"
"log"
+ "os"
"path"
"strings"
- "github.com/google/go-github/github"
)
-
func main() {
// TODO: parse options from command line
@@ -18,7 +17,7 @@ func main() {
// if APKBUILD exists in current directory, then we limit the search
if _, err := os.Stat("APKBUILD"); err == nil {
- dir,err := os.Getwd()
+ dir, err := os.Getwd()
if err != nil {
log.Fatal(err)
}
@@ -44,7 +43,7 @@ func main() {
log.Fatal(err)
}
for _, pr := range prs {
- if aport != "" && ! strings.Contains(*pr.Title, aport) {
+ if aport != "" && !strings.Contains(*pr.Title, aport) {
continue
}