aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--aports-ghpr.go9
1 files changed, 4 insertions, 5 deletions
diff --git a/aports-ghpr.go b/aports-ghpr.go
index 742c7e9..72bcd87 100644
--- a/aports-ghpr.go
+++ b/aports-ghpr.go
@@ -3,14 +3,13 @@ package main
import (
"context"
"fmt"
- "os"
+ "github.com/google/go-github/github"
"log"
+ "os"
"path"
"strings"
- "github.com/google/go-github/github"
)
-
func main() {
// TODO: parse options from command line
@@ -18,7 +17,7 @@ func main() {
// if APKBUILD exists in current directory, then we limit the search
if _, err := os.Stat("APKBUILD"); err == nil {
- dir,err := os.Getwd()
+ dir, err := os.Getwd()
if err != nil {
log.Fatal(err)
}
@@ -44,7 +43,7 @@ func main() {
log.Fatal(err)
}
for _, pr := range prs {
- if aport != "" && ! strings.Contains(*pr.Title, aport) {
+ if aport != "" && !strings.Contains(*pr.Title, aport) {
continue
}