summaryrefslogtreecommitdiffstats
path: root/core/uclibc++/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-03-03 14:11:38 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-03-03 14:11:38 +0000
commit8f4e071eace60d167af432469077b16f93706878 (patch)
tree443e9c1e17be3ad3f7bb14e3eb6c15ee16585603 /core/uclibc++/APKBUILD
parent6077702773cc1609495ac82f2057c22098829259 (diff)
downloadaports-8f4e071eace60d167af432469077b16f93706878.tar.bz2
aports-8f4e071eace60d167af432469077b16f93706878.tar.xz
core/uclibc++: fix associative_base
The patch found to make uclibc++ build with gcc-4.3.x broke associative_base this is an updated patch which only solves gcc-4.3 compiling. also renamed it so its more clear why its here.
Diffstat (limited to 'core/uclibc++/APKBUILD')
-rw-r--r--core/uclibc++/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/core/uclibc++/APKBUILD b/core/uclibc++/APKBUILD
index b0769d37..98f2d113 100644
--- a/core/uclibc++/APKBUILD
+++ b/core/uclibc++/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=uclibc++
pkgver=0.2.2
-pkgrel=2
+pkgrel=3
pkgdesc="Embedded C++ library"
url="http://cxx.uclibc.org/"
license='GPL-2'
@@ -10,7 +10,7 @@ makedepends="g++"
subpackages="$pkgname-dev"
source="http://cxx.uclibc.org/src/uClibc++-$pkgver.tar.bz2
associative_base.patch
- uclibc++.patch
+ uclibc++-gcc-4.3.patch
uclibc++config
"
@@ -43,5 +43,5 @@ dev() {
md5sums="1ceef3209cca88be8f1bd9de99735954 uClibc++-0.2.2.tar.bz2
5689baa3f3bf8488c0a5d27a690d30fa associative_base.patch
-230125c74591ac9afb30fa5ea6efffb8 uclibc++.patch
+4c7b499e4697225378acef25f6364e9b uclibc++-gcc-4.3.patch
2f573c1e2a0c7a320ea4685cc3ce9e2a uclibc++config"