summaryrefslogtreecommitdiffstats
path: root/testing/freeswitch/APKBUILD
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2010-03-18 18:26:55 +0000
committerMichael Mason <ms13sp@gmail.com>2010-03-18 18:26:55 +0000
commitab919e61f26ec3409874ebce697842171bfc6d59 (patch)
tree8a0687a0845add5a04f85b0bee4aff4d8b849a08 /testing/freeswitch/APKBUILD
parentcb0c20d57cec46314cd0cc41cd09c28147636850 (diff)
downloadaports-ab919e61f26ec3409874ebce697842171bfc6d59.tar.bz2
aports-ab919e61f26ec3409874ebce697842171bfc6d59.tar.xz
testing/freeswitch fixes #326. Updated initd and added confd
Diffstat (limited to 'testing/freeswitch/APKBUILD')
-rw-r--r--testing/freeswitch/APKBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/testing/freeswitch/APKBUILD b/testing/freeswitch/APKBUILD
index 3e06f096..7b1a4ea9 100644
--- a/testing/freeswitch/APKBUILD
+++ b/testing/freeswitch/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Michael Mason <ms13sp@gmail.com>
pkgname=freeswitch
pkgver=1.0.4
-pkgrel=1
+pkgrel=2
pkgdesc="A communications platform written in C from the ground up"
url="http://www.freeswitch.org"
license="GPL"
@@ -12,6 +12,7 @@ install=
subpackages="$pkgname-dev"
source="http://files.freeswitch.org/freeswitch-$pkgver.tar.gz
modules.conf
+ freeswitch.confd
freeswitch.initd
freeswitch.post-install
freeswitch.pre-install
@@ -50,15 +51,14 @@ build() {
package(){
cd "$srcdir/$pkgname-$pkgver"
make -j1 DESTDIR="$pkgdir" install
-
- # TODO: make and test init.d scripts
- # install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname
- # install -m644 -D "$srcdir"/$pkgname.confd "$pkgdir"/etc/conf.d/$pkgname
+ install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname
+ install -m644 -D "$srcdir"/$pkgname.confd "$pkgdir"/etc/conf.d/$pkgname
}
md5sums="86e34bdd8cc027d71772cb0dc51388da freeswitch-1.0.4.tar.gz
c05f2356be159e99b3845f5260a33599 modules.conf
-9733f676521006eeeedbc59f44b6e312 freeswitch.initd
-0d06345634fdf4b3f85f6856f3b734f6 freeswitch.post-install
-1ffa906dfcd0afd2af8400c75e45d766 freeswitch.pre-install
+c608cca8ad773acebf201f581438c7e7 freeswitch.confd
+dd3a6535c54fc6ed8399d6bb57d88369 freeswitch.initd
+c0d7ad55063b1f62c9a2fcfa37b2fc0a freeswitch.post-install
+a34305ba1f8a8e7e6dbb9c678cc442b9 freeswitch.pre-install
a7188703019a74fd7f128d165b3ecf42 freeswitch.post-deinstall"