summaryrefslogtreecommitdiffstats
path: root/testing/umix/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-02-03 07:41:11 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-02-03 07:41:11 +0000
commit09ce0508afe6568cf580f53fb9952963125fff43 (patch)
treebe336c26f16f7fd1e5c5454738c9332da34fb2d1 /testing/umix/APKBUILD
parent9ad548df8aa2a860ca311453ed3d6a98962f32f5 (diff)
downloadaports-09ce0508afe6568cf580f53fb9952963125fff43.tar.bz2
aports-09ce0508afe6568cf580f53fb9952963125fff43.tar.xz
Revert "testing/*: remove from stable branch"
This reverts commit 9ad548df8aa2a860ca311453ed3d6a98962f32f5. I'll delete them one by one.
Diffstat (limited to 'testing/umix/APKBUILD')
-rw-r--r--testing/umix/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/testing/umix/APKBUILD b/testing/umix/APKBUILD
new file mode 100644
index 00000000..7eb262f7
--- /dev/null
+++ b/testing/umix/APKBUILD
@@ -0,0 +1,30 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=umix
+pkgver=1.0.2
+pkgrel=0
+pkgdesc="Program for adjusting soundcard volumes"
+url="http://umix.sf.net"
+license="GPL"
+depends=
+makedepends="ncurses-dev"
+install=
+subpackages="$pkgname-doc"
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums="e38fc288273cc8b5b34f8769f06b32ee umix-1.0.2.tar.gz"