summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2009-03-20 19:36:00 +0000
committerMichael Mason <ms13sp@gmail.com>2009-03-20 19:36:00 +0000
commit8ce85b6289807db71911082b5ed49a081e6058e3 (patch)
tree682d69a95d08b3fbec6d179637071d839c076cda /testing
parentfca885bb76d241c41695e7de0980f024d3585010 (diff)
downloadaports-8ce85b6289807db71911082b5ed49a081e6058e3.tar.bz2
aports-8ce85b6289807db71911082b5ed49a081e6058e3.tar.xz
testing/minicom Initial Commit
Diffstat (limited to 'testing')
-rw-r--r--testing/minicom/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/testing/minicom/APKBUILD b/testing/minicom/APKBUILD
new file mode 100644
index 00000000..2e7d3cc2
--- /dev/null
+++ b/testing/minicom/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=minicom
+pkgver=2.3
+pkgrel=0
+pkgdesc="menu driven communications program for terminals"
+url="http://alioth.debian.org/projects/minicom"
+license="GPL"
+depends="uclibc ncurses"
+makedepends="ncurses-dev"
+install=
+subpackages="$pkgname-doc"
+source="http://alioth.debian.org/frs/download.php/2332/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="0ebe7a91898384ca906787cc4e2c3f25 minicom-2.3.tar.gz"