summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2009-03-25 22:09:47 +0000
committerMichael Mason <ms13sp@gmail.com>2009-03-25 22:09:47 +0000
commitfca47e285578f054bb787016e33b505d4dc78512 (patch)
tree74047d479dff7aa86a8aaa5075af6c167cc3dba0 /testing
parent03ee3bd49da220f9078e15ed90139854ba36d016 (diff)
downloadaports-fca47e285578f054bb787016e33b505d4dc78512.tar.bz2
aports-fca47e285578f054bb787016e33b505d4dc78512.tar.xz
testing/coreutils moved from unstable
Diffstat (limited to 'testing')
-rw-r--r--testing/coreutils/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/testing/coreutils/APKBUILD b/testing/coreutils/APKBUILD
new file mode 100644
index 00000000..861fe4ee
--- /dev/null
+++ b/testing/coreutils/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer:
+pkgname=coreutils
+pkgver=7.1
+pkgrel=0
+pkgdesc="The basic file, shell and text manipulation utilities"
+url="http://www.gnu.org/software/coreutils/"
+license="GPL"
+depends="uclibc"
+makedepends=""
+install=
+subpackages="$pkgname-doc"
+source="http://ftp.gnu.org/gnu/coreutils/$pkgname-$pkgver.tar.gz"
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info \
+ --disable-nls \
+ --without-gmp
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="cbb2b3d1718ee1237b808e00b5c11b1e coreutils-7.1.tar.gz"