summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2009-03-20 19:01:31 +0000
committerMichael Mason <ms13sp@gmail.com>2009-03-20 19:01:31 +0000
commitfca885bb76d241c41695e7de0980f024d3585010 (patch)
tree66c31be6cee2d40031f1e479913b2f773bd22f9b /testing
parentaad39b2c4156957f2407e12fd0208db459f042d1 (diff)
downloadaports-fca885bb76d241c41695e7de0980f024d3585010.tar.bz2
aports-fca885bb76d241c41695e7de0980f024d3585010.tar.xz
testing/ferm Initial Commit
Diffstat (limited to 'testing')
-rw-r--r--testing/ferm/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/ferm/APKBUILD b/testing/ferm/APKBUILD
new file mode 100644
index 00000000..b6710399
--- /dev/null
+++ b/testing/ferm/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=ferm
+pkgver=2.0.5
+pkgrel=0
+pkgdesc="firewall configuration tool"
+url="http://ferm.foo-projects.org/"
+license="GPL"
+depends="perl iptables"
+makedepends=""
+install=
+subpackages=""
+source="http://ferm.foo-projects.org/download/2.0/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -m755 -D "$srcdir"/"$pkgname-$pkgver"/src/ferm "$pkgdir"/usr/sbin/"$pkgname"
+ install -m755 -D "$srcdir"/"$pkgname-$pkgver"/src/import-ferm "$pkgdir"/usr/sbin/import-ferm
+}
+
+md5sums="e77db05360877299cb6fa8c5b51a5e77 ferm-2.0.5.tar.gz"