summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--core/uclibc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/uclibc/APKBUILD b/core/uclibc/APKBUILD
index 7b7225cd..e6a7e4ad 100644
--- a/core/uclibc/APKBUILD
+++ b/core/uclibc/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=uclibc
pkgver=0.9.30.1
-pkgrel=1
+pkgrel=2
pkgdesc="C library for developing embedded Linux systems"
url=http://uclibc.org
license="LGPL-2"
@@ -34,7 +34,7 @@ _compile() {
_install() {
cd "$srcdir/$_mynamever/"
- make install DESTDIR="$pkgdir"
+ make install DESTDIR="$pkgdir" install_utils
install -Dm755 extra/scripts/getent "$pkgdir"/usr/bin/getent
}