summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/postfix/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/postfix/APKBUILD b/main/postfix/APKBUILD
index d809d72b..68f39ff1 100644
--- a/main/postfix/APKBUILD
+++ b/main/postfix/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=postfix
pkgver=2.6.5
-pkgrel=0
+pkgrel=1
pkgdesc="Secure and fast drop-in replacement for Sendmail (MTA)"
url="http://www.postfix.org/"
license="IPL-1"
@@ -71,6 +71,10 @@ build () {
ccargs="$ccargs -DHAS_MYSQL $(mysql_config --include)"
#auxlibs="$auxlibs -lmysqlclient -lm -lz"
+ # ldap
+ ccargs="$ccargs -DHAS_LDAP"
+ #auxlibs="$auxlibs -lldap -llber"
+
# compile
make DEBUG="" \
OPT="$CFLAGS" \