summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/gpicview/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/gpicview/APKBUILD b/testing/gpicview/APKBUILD
new file mode 100644
index 00000000..9db0713c
--- /dev/null
+++ b/testing/gpicview/APKBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=gpicview
+pkgver=0.2.1
+pkgrel=0
+pkgdesc="Picture viewer of the LXDE Desktop"
+url="http://wiki.lxde.org/en/GPicView"
+license="GPL-2"
+depends="gtk+-dev intltool jpeg-dev"
+source="http://downloads.sourceforge.net/sourceforge/lxde/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --sysconfdir=/etc --prefix=/usr || return 1
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="a2de255bf9bdc40746c0dc89b3454a10 gpicview-0.2.1.tar.gz"