summaryrefslogtreecommitdiffstats
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/fakeroot/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/fakeroot/APKBUILD b/core/fakeroot/APKBUILD
index 9fcb4d2c..141a207a 100644
--- a/core/fakeroot/APKBUILD
+++ b/core/fakeroot/APKBUILD
@@ -1,6 +1,6 @@
pkgname=fakeroot
pkgver=1.12.1
-pkgrel=1
+pkgrel=2
pkgdesc="Gives a fake root environment, useful for building packages as a non-privileged user"
license='GPL'
url="http://packages.debian.org/fakeroot"
@@ -12,7 +12,7 @@ source="http://ftp.debian.org/debian/pool/main/f/$pkgname/${pkgname}_${pkgver}.t
build() {
cd $startdir/src/$pkgname-$pkgver
patch -p1 < ../busybox-compat.patch
- ./configure --prefix=/usr #--libdir=/usr/lib/libfakeroot
+ CONFIG_SHELL=/bin/sh ./configure --prefix=/usr
make || return 1
make DESTDIR=$startdir/pkg install
}