summaryrefslogtreecommitdiffstats
path: root/main/email/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/email/APKBUILD')
-rw-r--r--main/email/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/main/email/APKBUILD b/main/email/APKBUILD
new file mode 100644
index 00000000..a1301fe0
--- /dev/null
+++ b/main/email/APKBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Carlo Landmeter <clandmeter at gmail.com>
+pkgname=email
+pkgver=3.1.2
+pkgrel=0
+pkgdesc="A command line SMTP client that's simple"
+url="http://www.cleancode.org/projects/email"
+license="GPL"
+depends="uclibc openssl"
+makedepends="openssl-dev"
+source="http://www.cleancode.org/downloads/email/email-3.1.2.tar.bz2"
+
+subpackages="$pkgname-doc"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums="468c32758a01d1def084b5a7aaf631ac email-3.1.2.tar.bz2"