summaryrefslogtreecommitdiffstats
path: root/main/kamailio/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/kamailio/APKBUILD')
-rw-r--r--main/kamailio/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/kamailio/APKBUILD b/main/kamailio/APKBUILD
index 16aabbd5..35b648fc 100644
--- a/main/kamailio/APKBUILD
+++ b/main/kamailio/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=kamailio
pkgver=1.5.3
-pkgrel=3
+pkgrel=4
pkgdesc="Open Source SIP Server"
url="http://www.kamailio.org/"
pkgusers="kamailio"
@@ -10,7 +10,7 @@ pkggroups="kamailio"
license="GPL"
depends=
makedepends="bison flex expat-dev postgresql-dev mysql-dev pcre-dev
- libxml2-dev curl-dev unixodbc-dev"
+ libxml2-dev curl-dev unixodbc-dev confuse-dev"
install=
subpackages="$pkgname-doc $pkgname-mysql $pkgname-postgres $pkgname-pcre
$pkgname-presence $pkgname-mediaproxy $pkgname-unixodbc"
@@ -50,7 +50,7 @@ build() {
MODS_PRESENCE=yes \
MODS_RADIUS= \
TLS= \
- include_modules="db_postgres mediaproxy db_unixodbc" \
+ include_modules="db_postgres mediaproxy db_unixodbc carrierroute" \
all || return 1
}
@@ -63,7 +63,7 @@ package() {
MODS_PRESENCE=yes \
MODS_RADIUS= \
TLS= \
- include_modules="db_postgres mediaproxy db_unixodbc" \
+ include_modules="db_postgres mediaproxy db_unixodbc carrierroute" \
basedir="$pkgdir" install || return 1
# move default config to -doc package and use our own default config