summaryrefslogtreecommitdiffstats
path: root/main/pax-utils/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pax-utils/APKBUILD')
-rw-r--r--main/pax-utils/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/main/pax-utils/APKBUILD b/main/pax-utils/APKBUILD
new file mode 100644
index 00000000..4d0308e8
--- /dev/null
+++ b/main/pax-utils/APKBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=pax-utils
+pkgver=0.1.19
+pkgrel=0
+pkgdesc="ELF related utils for ELF 32/64 binaries"
+url="http://hardened.gentoo.org/pax-utils.xml"
+license='GPL-2'
+depends="uclibc"
+makedepends=""
+source="http://dev.gentoo.org/~vapier/dist/pax-utils-$pkgver.tar.bz2"
+subpackages="$pkgname-doc"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make || return 1
+ make DESTDIR="$pkgdir/" install
+}
+
+md5sums="98f6b9fe17a740a8cc577255422c6103 pax-utils-0.1.19.tar.bz2"