summaryrefslogtreecommitdiffstats
path: root/main/unarj/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/unarj/APKBUILD')
-rw-r--r--main/unarj/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/unarj/APKBUILD b/main/unarj/APKBUILD
new file mode 100644
index 00000000..b2e0c726
--- /dev/null
+++ b/main/unarj/APKBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Leonardo Arena <rnalrd@gmail.com>
+pkgname=unarj
+pkgver=2.63a
+pkgrel=0
+pkgdesc="Extracting, testing and viewing the contents of archives created with the ARJ archiver"
+url="http://www.arjsoftware.com"
+license="custom"
+subpackages=""
+depends="uclibc"
+makedepends=""
+install=
+source="http://ibiblio.org/pub/Linux/utils/compress/$pkgname-$pkgver.tar.gz"
+
+build ()
+{
+ cd "$srcdir"/${pkgname}-${pkgver}
+ make || return 1
+ install -D -m755 unarj $pkgdir/usr/bin/unarj || return 1
+ #install -D -m644 ../LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}
+
+md5sums="a83d139c245f911f22cb1b611ec9768f unarj-2.63a.tar.gz"