summaryrefslogtreecommitdiffstats
path: root/testing/hypermail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/hypermail/APKBUILD')
-rw-r--r--testing/hypermail/APKBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/testing/hypermail/APKBUILD b/testing/hypermail/APKBUILD
index 17bf0787..06ddf011 100644
--- a/testing/hypermail/APKBUILD
+++ b/testing/hypermail/APKBUILD
@@ -23,16 +23,11 @@ build() {
make || return 1
#does not understand DESTDIR so going to install ourselves
#make DESTDIR="$pkgdir" install
- mkdir -p $pkgdir/usr/bin
- mkdir -p $pkgdir/var/www/cgi-bin
- mkdir -p $pkgdir/var/www/htdocs/hypermail
+
+ install -m755 -D archive/rdmsg "$pkgdir"/usr/bin/rdmsg
+ install -m755 -D archive/msg2archive "$pkgdir"/usr/bin/msgarchive
+ install -m755 -D src/hypermail "$pkgdir"/usr/bin/hypermail
- cp archive/rdmsg $pkgdir/usr/bin/
- cp archive/msg2archive $pkgdir/usr/bin/
- cp src/hypermail $pkgdir/usr/bin
- cp src/mail $pkgdir/var/www/cgi-bin/
- cp docs/*.html $pkgdir/var/www/htdocs/hypermail/
- cp docs/*.png $pkgdir/var/www/htdocs/hypermail/
}
md5sums="bacd95589f2f3ca426631461fd9237dd hypermail-2.1.8.tar.gz"