summaryrefslogtreecommitdiffstats
path: root/testing/spamassassin/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/spamassassin/APKBUILD')
-rw-r--r--testing/spamassassin/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/testing/spamassassin/APKBUILD b/testing/spamassassin/APKBUILD
index 0c11b29c..657d2ae1 100644
--- a/testing/spamassassin/APKBUILD
+++ b/testing/spamassassin/APKBUILD
@@ -19,6 +19,8 @@ build() {
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
make || return 1
make DESTDIR="$pkgdir" install
+ install -m755 -D ../../spamd.init $pkgdir/etc/init.d/spamd
+ install -m644 -D ../../spamd.conf $pkgdir/etc/conf.d/spamd.conf
# creates file collision among perl modules
rm $pkgdir/usr/lib/perl5/5.10.0/x86_64-linux/perllocal.pod
}