summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/backuppc/APKBUILD2
-rw-r--r--[-rwxr-xr-x]testing/backuppc/backuppc.pre-install3
2 files changed, 3 insertions, 2 deletions
diff --git a/testing/backuppc/APKBUILD b/testing/backuppc/APKBUILD
index 5b4cb98e..9a6e19bc 100644
--- a/testing/backuppc/APKBUILD
+++ b/testing/backuppc/APKBUILD
@@ -43,7 +43,7 @@ build() {
--compress-level=3 \
--config-dir "$pkgdir"/etc/BackupPC \
--cgi-dir "$pkgdir"/var/www/cgi-bin \
- --data-dir "$pkgdir"/data/BackupPC \
+ --data-dir "$pkgdir"/var/lib/backup/data/BackupPC \
--hostname backuppc \
--html-dir "$pkgdir"/var/www/htdocs/BackupPC \
--html-dir-url /BackupPC \
diff --git a/testing/backuppc/backuppc.pre-install b/testing/backuppc/backuppc.pre-install
index 1a1736fa..00a629f4 100755..100644
--- a/testing/backuppc/backuppc.pre-install
+++ b/testing/backuppc/backuppc.pre-install
@@ -1,2 +1,3 @@
#!/bin/sh
-adduser -h /var/lib/backuppc -s /bin/false -S -D -H &>/dev/null
+adduser -h /var/lib/backuppc -s /bin/false -S -D -H backuppc &>/dev/null
+exit 0