summaryrefslogtreecommitdiffstats
path: root/x11/iso-codes/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'x11/iso-codes/APKBUILD')
-rw-r--r--x11/iso-codes/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/x11/iso-codes/APKBUILD b/x11/iso-codes/APKBUILD
new file mode 100644
index 00000000..5b0aae55
--- /dev/null
+++ b/x11/iso-codes/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=iso-codes
+pkgver=3.8
+pkgrel=0
+pkgdesc="Lists of the country, language, and currency names"
+url="http://pkg-isocodes.alioth.debian.org/"
+license="LGPL"
+depends=""
+makedepends="python gettext"
+source="ftp://pkg-isocodes.alioth.debian.org/pub/pkg-isocodes/$pkgname-$pkgver.tar.bz2"
+
+build ()
+{
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="$pkgdir" pkgconfigdir=/usr/lib/pkgconfig install || return 1
+}
+md5sums="7b219078203a710b7510ba54c161097c iso-codes-3.8.tar.bz2"