summaryrefslogtreecommitdiffstats
path: root/x11/tango-icon-theme/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'x11/tango-icon-theme/APKBUILD')
-rw-r--r--x11/tango-icon-theme/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11/tango-icon-theme/APKBUILD b/x11/tango-icon-theme/APKBUILD
new file mode 100644
index 00000000..9c5e9f77
--- /dev/null
+++ b/x11/tango-icon-theme/APKBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=tango-icon-theme
+pkgver=0.8.1
+pkgrel=0
+pkgdesc="The Tango Desktop Project exists to create a consistent user experience"
+url="http://tango.freedesktop.org"
+license="CCPL-Attribution-ShareAlike-2.5"
+depends= #"librsvg"
+makedepends="pkgconfig intltool icon-naming-utils imagemagick-dev libiconv-dev"
+source="http://tango.freedesktop.org/releases/$pkgname-$pkgver.tar.gz"
+
+build ()
+{
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+ install -D COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
+}
+md5sums="32d5258f448b5982af9cfa4364f31d41 tango-icon-theme-0.8.1.tar.gz"