aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@revosec.ch>2013-07-17 14:04:41 +0200
committerMartin Willi <martin@revosec.ch>2013-07-18 14:59:19 +0200
commitc577b5eb44bb6f515ebbb532b8c2f802968d7771 (patch)
tree164cdb6031ced6bad4b20906defdf1e452a4a352 /Makefile.am
parent2e9e2fa848c89e3b296e85846dc4a27beb88e42a (diff)
downloadstrongswan-c577b5eb44bb6f515ebbb532b8c2f802968d7771.tar.bz2
strongswan-c577b5eb44bb6f515ebbb532b8c2f802968d7771.tar.xz
autoconf: rename configure.in to configure.ac
configure.ac has been the recommended name for autoconf input for several years now. Newer autotools start to complain about the configure.in, so we finally change it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a905f2c0..0e08794c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@ config_includedir = $(ipseclibdir)/include
nodist_config_include_HEADERS = config.h
endif
-Android.common.mk : Android.common.mk.in configure.in
+Android.common.mk : Android.common.mk.in configure.ac
$(AM_V_GEN) \
sed \
-e "s:\@PACKAGE_VERSION\@:$(PACKAGE_VERSION):" \
@@ -70,4 +70,4 @@ clean-local: cov-reset-common
@find $(top_builddir)/{src,scripts} -name "*.gcno" -delete
@rm -rf apidoc
-.PHONY: cov-reset-common cov-reset cov-report coverage \ No newline at end of file
+.PHONY: cov-reset-common cov-reset cov-report coverage