aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@revosec.ch>2013-06-11 17:27:40 +0200
committerMartin Willi <martin@revosec.ch>2013-06-21 10:53:21 +0200
commita5b63a3e5c5004ab6252e2669330ace0402d239a (patch)
tree91ae2056deb25a9331b32c3cc7e6a42ee58364f5 /Makefile.am
parenta88cab095d89247876c1f1a58742bc3930354e34 (diff)
downloadstrongswan-a5b63a3e5c5004ab6252e2669330ace0402d239a.tar.bz2
strongswan-a5b63a3e5c5004ab6252e2669330ace0402d239a.tar.xz
Limit cleanup of .gc{no,da} files to src and scripts subfolders
Other folders in the build tree might not be related to the strongSwan tree, or are not even accessible.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d9bae5f20..3a905f2c0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ apidoc : Doxyfile
cov-reset-common:
@rm -rf $(top_builddir)/coverage
- @find $(top_builddir) -name "*.gcda" -delete
+ @find $(top_builddir)/{src,scripts} -name "*.gcda" -delete
if COVERAGE
cov-reset: cov-reset-common
@@ -67,7 +67,7 @@ coverage:
endif
clean-local: cov-reset-common
- @find $(top_builddir) -name "*.gcno" -delete
+ @find $(top_builddir)/{src,scripts} -name "*.gcno" -delete
@rm -rf apidoc
.PHONY: cov-reset-common cov-reset cov-report coverage \ No newline at end of file