aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMartin Willi <martin@strongswan.org>2007-12-13 10:54:29 +0000
committerMartin Willi <martin@strongswan.org>2007-12-13 10:54:29 +0000
commit26e24676922445a7f63defac5a675191d987d09b (patch)
treefab9d2dba7eb61639384ac8f8ed83cf61040a659 /configure.in
parent2a0ba292f2012d191a85a0c13c9c0de9a02a7f20 (diff)
downloadstrongswan-26e24676922445a7f63defac5a675191d987d09b.tar.bz2
strongswan-26e24676922445a7f63defac5a675191d987d09b.tar.xz
ported EAP-AKA branch into trunk
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 10 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 308d6c671..4b0b0ed56 100644
--- a/configure.in
+++ b/configure.in
@@ -250,7 +250,16 @@ AC_ARG_ENABLE(
eap_md5=true
fi]
)
-AM_CONDITIONAL(BUILD_EAP_MD5, test x$eap_md5 = xtrue)
+AM_CONDITIONAL(USE_EAP_MD5, test x$eap_md5 = xtrue)
+
+AC_ARG_ENABLE(
+ [eap-aka],
+ AS_HELP_STRING([--enable-eap-aka],[build AKA authentication module for EAP (default is NO).]),
+ [if test x$enableval = xyes; then
+ eap_aka=true
+ fi]
+)
+AM_CONDITIONAL(USE_EAP_AKA, test x$eap_aka = xtrue)
AC_ARG_ENABLE(
[nat-transport],