aboutsummaryrefslogtreecommitdiffstats
path: root/src/checksum/Makefile.am
diff options
context:
space:
mode:
authorAndreas Steffen <andreas@strongswan.org>2009-08-17 15:46:56 +0200
committerAndreas Steffen <andreas@strongswan.org>2009-08-17 15:46:56 +0200
commit8a17c1f9079edc7901d0342a5b746b9d1dcb2704 (patch)
tree3cfb305ae4d8bb644415c7315c5d2985e95bcb67 /src/checksum/Makefile.am
parentbde541acf8dbd0196ab1d845179808535e644fba (diff)
downloadstrongswan-8a17c1f9079edc7901d0342a5b746b9d1dcb2704.tar.bz2
strongswan-8a17c1f9079edc7901d0342a5b746b9d1dcb2704.tar.xz
check integrity of pool code file
Diffstat (limited to 'src/checksum/Makefile.am')
-rw-r--r--src/checksum/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/checksum/Makefile.am b/src/checksum/Makefile.am
index 8241012e8..bd42c231f 100644
--- a/src/checksum/Makefile.am
+++ b/src/checksum/Makefile.am
@@ -28,5 +28,9 @@ if USE_TOOLS
libs += $(top_builddir)/src/scepclient/.libs/scepclient
endif
+if USE_SQL
+ libs += $(top_builddir)/src/charon/plugins/sql/.libs/pool
+endif
+
checksum.c : checksum_builder $(libs)
./checksum_builder $(libs) > checksum.c