aboutsummaryrefslogtreecommitdiffstats
path: root/src/libstrongswan/Makefile.am
diff options
context:
space:
mode:
authorTobias Brunner <tobias@strongswan.org>2012-10-16 15:39:26 +0200
committerTobias Brunner <tobias@strongswan.org>2012-10-24 16:00:50 +0200
commit08944b68ac960cca63855f68f25b6759a7985cac (patch)
tree0daaadc8a5431625132b9640365640c79ef67ce9 /src/libstrongswan/Makefile.am
parent12642a68314a400ee2ed8b0c4474287957696ef0 (diff)
downloadstrongswan-08944b68ac960cca63855f68f25b6759a7985cac.tar.bz2
strongswan-08944b68ac960cca63855f68f25b6759a7985cac.tar.xz
Moved integrity_checker_t to utils folder
Diffstat (limited to 'src/libstrongswan/Makefile.am')
-rw-r--r--src/libstrongswan/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libstrongswan/Makefile.am b/src/libstrongswan/Makefile.am
index 2fa9dabd1..3e549afb7 100644
--- a/src/libstrongswan/Makefile.am
+++ b/src/libstrongswan/Makefile.am
@@ -70,7 +70,7 @@ threading/mutex.h threading/condvar.h threading/spinlock.h threading/semaphore.h
threading/rwlock.h threading/rwlock_condvar.h threading/lock_profiler.h \
utils.h utils/identification.h utils/lexparser.h \
utils/optionsfrom.h utils/capabilities.h utils/backtrace.h \
-utils/leak_detective.h integrity_checker.h
+utils/leak_detective.h utils/integrity_checker.h
endif
library.lo : $(top_builddir)/config.status
@@ -95,7 +95,7 @@ endif
if USE_INTEGRITY_TEST
AM_CFLAGS += -DINTEGRITY_TEST
- libstrongswan_la_SOURCES += integrity_checker.c
+ libstrongswan_la_SOURCES += utils/integrity_checker.c
endif
if USE_VSTR