aboutsummaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index a74a901b8..ea04303bd 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -7,5 +7,7 @@ SUFFIXES = .in
.in:
sed \
-e "s:@IPSEC_VERSION@:$(PACKAGE_VERSION):" \
+ -e "s:@DEV_URANDOM@:$(urandom_device):" \
+ -e "s:@DEV_RANDOM@:$(random_device):" \
$(srcdir)/$@.in > $@