summaryrefslogtreecommitdiffstats
path: root/static/tango/16x16/mimetypes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'static/tango/16x16/mimetypes/Makefile.am')
-rw-r--r--static/tango/16x16/mimetypes/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/static/tango/16x16/mimetypes/Makefile.am b/static/tango/16x16/mimetypes/Makefile.am
new file mode 100644
index 0000000..6fdaa98
--- /dev/null
+++ b/static/tango/16x16/mimetypes/Makefile.am
@@ -0,0 +1,34 @@
+
+size = 16x16
+context = mimetypes
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ application-certificate.png \
+ application-x-executable.png \
+ audio-x-generic.png \
+ font-x-generic.png \
+ image-x-generic.png \
+ package-x-generic.png \
+ text-html.png \
+ text-x-generic.png \
+ text-x-generic-template.png \
+ text-x-script.png \
+ video-x-generic.png \
+ x-office-address-book.png \
+ x-office-calendar.png \
+ x-office-document.png \
+ x-office-document-template.png \
+ x-office-drawing.png \
+ x-office-drawing-template.png \
+ x-office-presentation.png \
+ x-office-presentation-template.png \
+ x-office-spreadsheet.png \
+ x-office-spreadsheet-template.png
+
+EXTRA_DIST = \
+ $(icons_DATA)
+
+install-data-local: install-iconsDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))