aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-09 03:21:30 -0300
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2019-05-09 13:13:46 +0000
commit14f70152a900fd94c5f7292e2952e9933663b5da (patch)
tree98e11add21169a033fdc7279c8947a29d3be5684
parent1e6a7184f6c3625dae556942e76f05d55ec1a094 (diff)
downloadaports-14f70152a900fd94c5f7292e2952e9933663b5da.tar.bz2
aports-14f70152a900fd94c5f7292e2952e9933663b5da.tar.xz
testing/jdupes: upgrade to 1.12
-rw-r--r--testing/jdupes/APKBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/testing/jdupes/APKBUILD b/testing/jdupes/APKBUILD
index 63f95a04d7..ac0e226a92 100644
--- a/testing/jdupes/APKBUILD
+++ b/testing/jdupes/APKBUILD
@@ -1,29 +1,22 @@
# Contributor: tcely <tcely@users.noreply.github.com>
# Maintainer: Roberto Oliveira <robertoguimaraes8@gmail.com>
pkgname=jdupes
-pkgver=1.11.1
+pkgver=1.12
pkgrel=0
pkgdesc="identifying and taking actions upon duplicate files"
+options="!check" # No testsuite
url="https://github.com/jbruchon/jdupes"
arch="all"
license="MIT"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/jbruchon/$pkgname/archive/v${pkgver}.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
make
}
-check() {
- cd "$builddir"
- ./$pkgname --version
-}
-
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" PREFIX="/usr" install
}
-sha512sums="b2f87168b5226260be12d1b3e7100e09b5c96aa8b5897858a2b69a405a8ef708ecb508cf394401950a43e9fc6a4b69aabac70ffc6f146b18cd50e3e117f2f40a jdupes-1.11.1.tar.gz"
+sha512sums="f558e5cb4f1d7ab7eb7d590adfd852fe4a00e03b27d2dd88fbf9a9b769421af0875893015314aef1f58e14329d5d9d8d67d3f2456805d5b0b377611d4250f81f jdupes-1.12.tar.gz"