aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-07-05 15:24:18 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-07-05 15:24:18 -0300
commit165ecf139f6ccdc51919c37aed6dba7a2c0a6c41 (patch)
tree9b7f4cf1be171c43450dcdd8fb21907ebf40dae5
parenta6a44b14fedd956b59bebb61c1b427dfed2ab285 (diff)
downloadaports-165ecf139f6ccdc51919c37aed6dba7a2c0a6c41.tar.bz2
aports-165ecf139f6ccdc51919c37aed6dba7a2c0a6c41.tar.xz
community/wine: add clang to makedepends for aarch64
-rw-r--r--community/wine/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/wine/APKBUILD b/community/wine/APKBUILD
index 60680c230b..8bdbd4d103 100644
--- a/community/wine/APKBUILD
+++ b/community/wine/APKBUILD
@@ -29,6 +29,10 @@ source="https://dl.winehq.org/$pkgname/source/${pkgver%.[1-9]}/$pkgname-$_pkgver
winhlp32-flex.patch
"
+case "$CARCH" in
+ aarch64) makedepends="$makedepends clang" ;;
+esac
+
prepare() {
default_prepare
aclocal && autoheader && autoreconf