aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2019-05-07 21:51:42 +0200
committerJakub Jirutka <jakub@jirutka.cz>2019-05-07 21:51:48 +0200
commit665e0135ffebb4cb9893085b7d49d984c13e21d3 (patch)
tree02659d73ffb7d81838462e91bbda69672ad860da
parentb043634f66c11af66c7b6c7e774c5b94fb1dfc4d (diff)
downloadaports-665e0135ffebb4cb9893085b7d49d984c13e21d3.tar.bz2
aports-665e0135ffebb4cb9893085b7d49d984c13e21d3.tar.xz
testing/py3-pycosat: fix tests
-rw-r--r--testing/py3-pycosat/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/testing/py3-pycosat/APKBUILD b/testing/py3-pycosat/APKBUILD
index 55160f2848..cb93b95c23 100644
--- a/testing/py3-pycosat/APKBUILD
+++ b/testing/py3-pycosat/APKBUILD
@@ -19,7 +19,8 @@ build() {
}
check() {
- PYTHONPATH="./build/lib.linux-x86_64-3.6" python3 test_pycosat.py
+ PYTHONPATH="$(dirname ./build/lib.linux-x86_64-3.*/*.so)" \
+ python3 test_pycosat.py
}
package() {