aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-04-13 22:12:48 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-04-14 03:35:49 +0000
commit6c61cc7c5c5014df0c3004b55437e8f90f0b3261 (patch)
treea15030a65238eb9041a056d7ba27256d0034360d
parent32af886ac20ea69fb5d6b8f5ba92038db618e168 (diff)
downloadaports-6c61cc7c5c5014df0c3004b55437e8f90f0b3261.tar.bz2
aports-6c61cc7c5c5014df0c3004b55437e8f90f0b3261.tar.xz
community/nvme-cli: fix location of udev rules
-rw-r--r--community/nvme-cli/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/nvme-cli/APKBUILD b/community/nvme-cli/APKBUILD
index cf456fd3ac..ba560708fb 100644
--- a/community/nvme-cli/APKBUILD
+++ b/community/nvme-cli/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Florian Heigl <florian.heigl@gmail.com>
pkgname=nvme-cli
pkgver=1.10.1
-pkgrel=2
+pkgrel=3
pkgdesc="NVM-Express user space tooling for Linux"
options="!check" # Requires nose2
arch="all"
@@ -23,7 +23,7 @@ build() {
}
package() {
- make PREFIX=/usr DESTDIR="$pkgdir" install
+ make PREFIX=/usr DESTDIR="$pkgdir" UDEVDIR=/usr/lib/udev install
rm -rf "$pkgdir"/usr/lib/systemd
}