aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2019-12-02 13:40:34 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2019-12-02 13:41:10 +0000
commit8022bb4b09eeb11d7fe081b4dceafc0e7dfa7192 (patch)
tree89081885811a51aedde4a33766c3e79cbbcd9a9d
parentd3a11e8f226904a8856b5f48fec750055f2b3541 (diff)
downloadaports-8022bb4b09eeb11d7fe081b4dceafc0e7dfa7192.tar.bz2
aports-8022bb4b09eeb11d7fe081b4dceafc0e7dfa7192.tar.xz
community/llvm5: drop mips target
the tests fails for mips target. remove it for now.
-rw-r--r--community/llvm5/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/llvm5/APKBUILD b/community/llvm5/APKBUILD
index a924f4fe64..36bfdb71f8 100644
--- a/community/llvm5/APKBUILD
+++ b/community/llvm5/APKBUILD
@@ -6,7 +6,7 @@ _pkgname=llvm
pkgver=5.0.2
_majorver=${pkgver%%.*}
pkgname=$_pkgname$_majorver
-pkgrel=2
+pkgrel=3
pkgdesc="Low Level Virtual Machine compiler system, version $_majorver"
arch="all"
url="https://llvm.org/"
@@ -103,7 +103,7 @@ build() {
-DLLVM_HOST_TRIPLE="$CHOST" \
-DLLVM_INCLUDE_EXAMPLES=OFF \
-DLLVM_LINK_LLVM_DYLIB=ON \
- -DLLVM_TARGETS_TO_BUILD='X86;ARM;AArch64;PowerPC;SystemZ;AMDGPU;NVPTX;Mips;BPF' \
+ -DLLVM_TARGETS_TO_BUILD='X86;ARM;AArch64;PowerPC;SystemZ;AMDGPU;NVPTX;BPF' \
-DLLVM_APPEND_VC_REV=OFF \
"$builddir"