aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2019-03-27 16:06:51 +0200
committerAndy Postnikov <apostnikov@gmail.com>2019-04-19 02:17:17 +0300
commit862749d77131716765d06f39c24d6c386190b26d (patch)
treefe08b158e129f2da2049e08e32ea646c9fee0a89
parent2efd1babc8cad782b5ae883dbe9cf14b2d4e086b (diff)
downloadaports-862749d77131716765d06f39c24d6c386190b26d.tar.bz2
aports-862749d77131716765d06f39c24d6c386190b26d.tar.xz
testing/php7-pecl-uuid: moved from testing/php7-uuid
-rw-r--r--testing/php7-pecl-uuid/APKBUILD (renamed from testing/php7-uuid/APKBUILD)6
1 files changed, 4 insertions, 2 deletions
diff --git a/testing/php7-uuid/APKBUILD b/testing/php7-pecl-uuid/APKBUILD
index 073413cfe9..5258e87589 100644
--- a/testing/php7-uuid/APKBUILD
+++ b/testing/php7-pecl-uuid/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Fabio Ribeiro <fabiorphp@gmail.com>
# Maintainer: Fabio Ribeiro <fabiorphp@gmail.com>
-pkgname=php7-uuid
+pkgname=php7-pecl-uuid
_pkgreal=uuid
pkgver=1.0.4
_pkgver=${pkgver}
-pkgrel=4
+pkgrel=5
pkgdesc="A wrapper around libuuid from the ext2utils project."
url="https://pecl.php.net/package/$_pkgreal"
arch="all"
@@ -14,6 +14,8 @@ pecldepends="php7-dev autoconf util-linux-dev"
makedepends="$pecldepends"
source="https://pecl.php.net/get/$_pkgreal-$_pkgver.tgz"
builddir="$srcdir/$_pkgreal-$_pkgver"
+provides="php7-uuid=$pkgver-r$pkgrel" # for backward compatibility
+replaces="php7-uuid" # for backward compatibility
build() {
cd "$builddir"