aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-11 17:07:26 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-12 01:25:08 +0000
commit9ae3eb4e2ef9afd12d1388458026a12e9921ba11 (patch)
tree84296e4a5c832ce0e962a804f8a824f0d7c11c3c
parenta13ee7ea8afab1ff1c36acac3adddbeaf42b3445 (diff)
downloadaports-9ae3eb4e2ef9afd12d1388458026a12e9921ba11.tar.bz2
aports-9ae3eb4e2ef9afd12d1388458026a12e9921ba11.tar.xz
testing/mycroft-skill-moviemaster: new aport
-rw-r--r--testing/mycroft-skill-moviemaster/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/mycroft-skill-moviemaster/APKBUILD b/testing/mycroft-skill-moviemaster/APKBUILD
new file mode 100644
index 0000000000..97f9a27f05
--- /dev/null
+++ b/testing/mycroft-skill-moviemaster/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-moviemaster
+pkgver=0.2.0
+pkgrel=0
+pkgdesc="Find information about movies, actors and production details"
+url="https://github.com/builderjer/moviemaster"
+arch="noarch"
+license="GPL-3.0-only"
+depends="py3-tmdbv3api"
+source="https://github.com/builderjer/moviemaster/archive/v$pkgver/moviemaster-v$pkgver.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/moviemaster-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/mycroft-email
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-email/
+}
+
+sha512sums="98d3a1630ac896058a407a442eb57eb342d91e3f05b16816d2a74532dfa2d03a79a2223d9d3bd6456d5d4c81bb34d8eeaa5091614673588b486065b712f748ac moviemaster-v0.2.0.tar.gz"