aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-04-13 02:10:40 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-04-13 02:10:40 -0300
commitae373ddab258c87ce27e04b1957c98cbe2125b36 (patch)
tree390587d5d6598aec638ec58acbd70abdc2189b00
parent0acc8a083d6e50fd1e8d2305299f6df3ef769988 (diff)
downloadaports-ae373ddab258c87ce27e04b1957c98cbe2125b36.tar.bz2
aports-ae373ddab258c87ce27e04b1957c98cbe2125b36.tar.xz
testing/reptyr: fix bash-completion directory
-rw-r--r--testing/reptyr/APKBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/testing/reptyr/APKBUILD b/testing/reptyr/APKBUILD
index 2d9e9c9336..1f059bc5e7 100644
--- a/testing/reptyr/APKBUILD
+++ b/testing/reptyr/APKBUILD
@@ -2,23 +2,21 @@
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=reptyr
pkgver=0.7.0
-pkgrel=0
+pkgrel=1
pkgdesc="Reparent a running program to a new terminal"
url="https://github.com/nelhage/reptyr"
arch="x86 x86_64 armhf armv7"
license="MIT"
-makedepends="linux-headers"
+makedepends="linux-headers bash-completion"
subpackages="$pkgname-doc"
-source="https://github.com/nelhage/$pkgname/archive/$pkgname-$pkgver.tar.gz"
+source="https://github.com/nelhage/reptyr/archive/reptyr-$pkgver.tar.gz"
builddir="$srcdir/"reptyr-reptyr-$pkgver
build() {
- cd "$builddir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" PREFIX=/usr install
}