aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-01-17 23:27:07 +0100
committerAriadne Conill <ariadne@dereferenced.org>2020-01-17 23:00:03 +0000
commitc3dfac9dd0bbeaf745efdd795fc5fbca2611611e (patch)
tree997895b94dc9c49d19262f5882023323130df9bd
parent04c412846d31baf2118c7d65e903bbb3a368fbca (diff)
downloadaports-c3dfac9dd0bbeaf745efdd795fc5fbca2611611e.tar.bz2
aports-c3dfac9dd0bbeaf745efdd795fc5fbca2611611e.tar.xz
testing/paris-traceroute: cleanup
- Remove empty variables for brevity - Fix indent on a few lines - Remove references to removed variables
-rw-r--r--testing/paris-traceroute/APKBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/testing/paris-traceroute/APKBUILD b/testing/paris-traceroute/APKBUILD
index 0408e1d41c..c10c1518f0 100644
--- a/testing/paris-traceroute/APKBUILD
+++ b/testing/paris-traceroute/APKBUILD
@@ -6,10 +6,7 @@ pkgdesc="advanced traceroute utility"
url="https://github.com/libparistraceroute/libparistraceroute"
arch="all"
license="GPL-3.0-only"
-depends=""
-depends_dev=""
-makedepends="$depends_dev autoconf automake libtool"
-install=""
+makedepends="autoconf automake libtool"
subpackages="$pkgname-dev $pkgname-doc $pkgname-ping $pkgname-dbg"
source="https://github.com/libparistraceroute/libparistraceroute/archive/v$pkgver/libparistraceroute-$pkgver.tar.gz
in6-union.patch
@@ -19,17 +16,16 @@ builddir="$srcdir/libparistraceroute-$pkgver"
prepare() {
default_prepare
- cd "$builddir"
sh autogen.sh
}
build() {
- ./configure \
- --build=$CBUILD \
- --host=$CHOST \
- --prefix=/usr \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
make
}