aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-03 04:56:43 -0300
committerprspkt <prspkt@protonmail.com>2019-06-03 20:06:02 +0300
commitd1b7953d24d6338b24ac84de9bee0d3983163b41 (patch)
treea87ef39a60abff62d44175742175e042ee6b77e7
parent4411b1b5f2ea69dccfa3825904b66c7a0e5bcdb6 (diff)
downloadaports-d1b7953d24d6338b24ac84de9bee0d3983163b41.tar.bz2
aports-d1b7953d24d6338b24ac84de9bee0d3983163b41.tar.xz
community/re2: modernize
-rw-r--r--community/re2/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/community/re2/APKBUILD b/community/re2/APKBUILD
index 350be816ac..4216067688 100644
--- a/community/re2/APKBUILD
+++ b/community/re2/APKBUILD
@@ -14,17 +14,14 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/google/$pkgname/archive/$_pk
builddir="$srcdir"/$pkgname-$_pkgver
build() {
- cd "$builddir"
make
}
check() {
- cd "$builddir"
make test
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" prefix=/usr install
}