aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2020-02-05 10:19:14 +0100
committerJakub Jirutka <jakub@jirutka.cz>2020-02-05 10:19:19 +0100
commitd26ed17b92f5355f86d5ea407bbc30bb44e8fb99 (patch)
tree0bdf9973e3a09ab44b5e23021d3752a9f62a6389
parent1170ac7b003a69c9217a55e4ffeaa70dbcd6a778 (diff)
downloadaports-d26ed17b92f5355f86d5ea407bbc30bb44e8fb99.tar.bz2
aports-d26ed17b92f5355f86d5ea407bbc30bb44e8fb99.tar.xz
main/busybox: increase max log line length from 256 to 512
256 characters is not enough for many programs.
-rw-r--r--main/busybox/APKBUILD4
-rw-r--r--main/busybox/busyboxconfig2
2 files changed, 3 insertions, 3 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 25576cbc5f..70fbf4069f 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=busybox
pkgver=1.31.1
-pkgrel=10
+pkgrel=11
pkgdesc="Size optimized toolbox of many common UNIX utilities"
url="https://busybox.net/"
arch="all"
@@ -228,7 +228,7 @@ d8926f0e4ed7d2fe5af89ff2a944d781b45b109c9edf1ef2591e7bce2a8bbadd7c8ca814cb3c928a
9bb4d16ca418b6fd3c0b6dc867c92920e66ddb0c98040373d1166608284d2755b8d6eed0022bfddfcc07f5df93974fb7ed79402511a9728eb6c95ce05c37cfeb busybox-bc.patch
00d7f186bac8f228ebda3c486282df34c0021b58948946f4b2c7efe0cccf5f34a0e0430318359f1008ed51455747ffb525010f2feef450faf05fbc511d99d1d6 nslookup.patch
aa93095e20de88730f526c6f463cef711b290b9582cdbd8c1ba2bd290019150cbeaa7007c2e15f0362d5b9315dd63f60511878f0ea05e893f4fdfb4a54af3fb1 acpid.logrotate
-4d4562d6cfc20f97dc7ce6326a79447b94007d5986c88c269910d16a71382c069e6ec30ea9468c1206360649d588309ca97af27da6cb8fa5338e55f21e005692 busyboxconfig
+836088bc0778976e5cdd61ad3839948564a605591c79aa39156810302e0b618d64ab67c2d1a94d4a1ec9e69b90c13aab29caa5156e204db73e32de81ccdf993b busyboxconfig
5f9739b9d0c1ba5d77e3153c373593a1bcb813cf466f951b00a2a040262e5077fb13c1a7aa17d67d1533a473bfcacc1a22833b7f491b4dde9dcb5638ad585f9a busyboxconfig-extras
0becc2186d6c32fb0c401cf7bc0e46268b38ce8892db33be1daf40273024c1c02d518283f44086a313a2ccef34230a1d945ec148cc173f26e6aa9d88a7426e54 bbsuid.c
b993ce589685d5d1f806153d0b7f71657f2d37556654ec60884130a40f09acc4944a13e0a4d02914000bedd779e5a35da08c760fed5f7ca5b601243aff7ba2c9 dad.if-up
diff --git a/main/busybox/busyboxconfig b/main/busybox/busyboxconfig
index 53e00e266f..3054d7d9f1 100644
--- a/main/busybox/busyboxconfig
+++ b/main/busybox/busyboxconfig
@@ -1186,7 +1186,7 @@ CONFIG_FEATURE_ROTATE_LOGFILE=y
CONFIG_FEATURE_REMOTE_LOG=y
CONFIG_FEATURE_SYSLOGD_DUP=y
CONFIG_FEATURE_SYSLOGD_CFG=y
-CONFIG_FEATURE_SYSLOGD_READ_BUFFER_SIZE=256
+CONFIG_FEATURE_SYSLOGD_READ_BUFFER_SIZE=512
CONFIG_FEATURE_IPC_SYSLOG=y
CONFIG_FEATURE_IPC_SYSLOG_BUFFER_SIZE=16
CONFIG_FEATURE_KMSG_SYSLOG=y