aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2019-04-17 08:09:20 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2019-04-17 11:45:57 +0000
commitef7e5b852450e5c93c17b594e989b0a00d9b51dd (patch)
tree3cae405bd76a617c2c3b57eaf029fa7c8d081972
parent57e96fa644014da5702e7d7039b93bb69fd5a1ab (diff)
downloadaports-ef7e5b852450e5c93c17b594e989b0a00d9b51dd.tar.bz2
aports-ef7e5b852450e5c93c17b594e989b0a00d9b51dd.tar.xz
testing/py3-ticket-auth: rebuild against python 3.7
-rw-r--r--testing/py3-ticket-auth/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py3-ticket-auth/APKBUILD b/testing/py3-ticket-auth/APKBUILD
index e7af7effbc..d1c0afefdf 100644
--- a/testing/py3-ticket-auth/APKBUILD
+++ b/testing/py3-ticket-auth/APKBUILD
@@ -3,18 +3,18 @@
pkgname=py3-ticket-auth
_pkgname=ticket_auth
pkgver=0.1.4
-pkgrel=1
+pkgrel=2
pkgdesc="Ticket authentication system"
url="https://github.com/gnarlychicken/ticket_auth"
arch="noarch"
license="MIT"
-makedepends="python3-dev"
+makedepends="python3-dev py3-setuptools"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python3 setup.py build || return 1
+ python3 setup.py build
}
package() {