aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAriadne Conill <ariadne@dereferenced.org>2020-04-16 08:08:54 +0000
committerAriadne Conill <ariadne@dereferenced.org>2020-04-16 08:08:54 +0000
commitf05a60347b25cca008ecde4922a8985cf9aac1ba (patch)
tree4d82a356f85742ba3c2b7cb2e5fd9b0ffe4d5832
parent9000333fa76e75f1bcf0ae7219914821220822f0 (diff)
downloadaports-f05a60347b25cca008ecde4922a8985cf9aac1ba.tar.bz2
aports-f05a60347b25cca008ecde4922a8985cf9aac1ba.tar.xz
testing/acmetool: fix build
-rw-r--r--testing/acmetool/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/acmetool/APKBUILD b/testing/acmetool/APKBUILD
index 010c75d717..7550bce72e 100644
--- a/testing/acmetool/APKBUILD
+++ b/testing/acmetool/APKBUILD
@@ -19,7 +19,7 @@ builddir="$srcdir/src/github.com/hlandau/acme"
prepare() {
mkdir -p ${builddir%/*}
- mv "$srcdir/acme-$pkgver" "$builddir"
+ mv "$srcdir/acmetool-$pkgver" "$builddir"
cd "$builddir"
cp "$srcdir"/glide.yaml "$srcdir"/glide.lock .
export GOPATH="$srcdir"