aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2019-04-16 15:29:29 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2019-04-17 11:45:55 +0000
commitf92ca8bdf7ea856ccf50c4938230b8b059ae1487 (patch)
tree1e7250d85668820a041aa9c3b191d62ad12cfafa
parentb6a20ae8e53e1663a5457daa76b0a6ef18621b4c (diff)
downloadaports-f92ca8bdf7ea856ccf50c4938230b8b059ae1487.tar.bz2
aports-f92ca8bdf7ea856ccf50c4938230b8b059ae1487.tar.xz
testing/py-passlib: rebuild against python 3.7
-rw-r--r--testing/py-passlib/APKBUILD4
-rw-r--r--testing/py-passlib/skip-bsdi_crypt-test.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-passlib/APKBUILD b/testing/py-passlib/APKBUILD
index dc8548735d..3e946ab8cd 100644
--- a/testing/py-passlib/APKBUILD
+++ b/testing/py-passlib/APKBUILD
@@ -3,7 +3,7 @@
pkgname=py-passlib
_pkgname=passlib
pkgver=1.7.1
-pkgrel=1
+pkgrel=2
pkgdesc="A python hashing library for over 30 schemes"
url="https://pypi.python.org/pypi/passlib"
arch="noarch"
@@ -51,4 +51,4 @@ check() {
}
sha512sums="3d5f069cd4e44e5e87cdabc46845acbdd6c1eeedb7ce1f611aebee87b0f7af19009b6a47a10ec555fd84260b9f5c933c6429e325d30326de3869f05031674168 passlib-1.7.1.tar.gz
-9cc34569c963897647f43153753ec81f40eac528f638953e52552c72f31d4a5427af34ce257520de5180e76a0e60bf06eba43459c28b469a43b44e0feecfaf76 skip-bsdi_crypt-test.patch"
+cdf085a94be88140dff421128bbeb9f4c05d13ae8c14ad80e7ab6d9edf2be19b0ad010eb18a5eccd3eefa679c4f634c6f98753571df72a1fc387343331fa8bae skip-bsdi_crypt-test.patch"
diff --git a/testing/py-passlib/skip-bsdi_crypt-test.patch b/testing/py-passlib/skip-bsdi_crypt-test.patch
index 60d9cf0d1e..094ccd1412 100644
--- a/testing/py-passlib/skip-bsdi_crypt-test.patch
+++ b/testing/py-passlib/skip-bsdi_crypt-test.patch
@@ -6,7 +6,7 @@
else:
- self.fail("did not expect %r platform would have native support "
- "for %r" % (platform, self.handler.name))
-+ raise self.skipTest("varied support on %r platform" % platform)
++ raise self.skipTest("varied support on %r platform" % platform)
#===================================================================
# fuzzy verified support -- add new verified that uses os crypt()